The Official Star Trek Movie Forum

The Official Star Trek Movie Forum > Star Trek > Off Topic Discussions > Ie 8
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 06-22-2009, 06:19 AM
tomcatjosh's Avatar
tomcatjosh tomcatjosh is offline
Vice Admiral
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 3,803
Default

I figured it out, but it wont let me save my changes.. I tried Firefox and IE.
__________________


Reply With Quote
  #22  
Old 06-22-2009, 06:22 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

What does it say when you try to save the changes?
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
  #23  
Old 06-22-2009, 06:28 AM
tomcatjosh's Avatar
tomcatjosh tomcatjosh is offline
Vice Admiral
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 3,803
Default

nothing. It just goes back to the original settings.
__________________


Reply With Quote
  #24  
Old 06-22-2009, 07:00 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

Thats odd is there a save button? Usually you have to save the settings then the router reboots.
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
  #25  
Old 06-22-2009, 07:01 AM
tomcatjosh's Avatar
tomcatjosh tomcatjosh is offline
Vice Admiral
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 3,803
Default

Nope. But we didnt install the router because it wanted us to unplug tons of things.
__________________


Reply With Quote
  #26  
Old 06-22-2009, 07:05 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

The router wanted you to unplug things? Or Your DSL/Cable Modem wanted to you unplug things?
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
  #27  
Old 06-22-2009, 07:10 AM
tomcatjosh's Avatar
tomcatjosh tomcatjosh is offline
Vice Admiral
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 3,803
Default

Router wanted me to uninstall a network adapter
__________________


Reply With Quote
  #28  
Old 06-22-2009, 07:37 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

I dont know why the router would be asking that that. Unless it just needs all other cords unpluggeed from the back of it to reset.
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
  #29  
Old 06-22-2009, 07:41 AM
tomcatjosh's Avatar
tomcatjosh tomcatjosh is offline
Vice Admiral
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 3,803
Default

It shouldnt need that.
__________________


Reply With Quote
  #30  
Old 06-22-2009, 07:55 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

No it shouldn't. What brand Router are you using?
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:22 PM.


Forum theme courtesy of Mark Lambert
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.