The Official Star Trek Movie Forum

The Official Star Trek Movie Forum > Star Trek > Off Topic Discussions > computer problems Help
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2009, 05:39 PM
trekie's Avatar
trekie trekie is offline
Commander
 
Join Date: Mar 2008
Location: Califirnia, USA
Posts: 1,230
Default computer problems Help

Beening trying to fix my mom's PS. Not to bore you with details but my bro helped her out a few months ago and no antivirus was installed. I tried my best to clean it out but rhen she told me she can't hear anything either. The Entertainment software was gone. So I reset her computer to it's original state. No sound still( sound comes out of headphones only) I can't upload msn messenger or yahoo now. I figures it was because it is an old pc. I downloaded all the window xp patches and VAIO (sony) too. What am I missing now? Any suggestions other that toss it out the window!
__________________
The Truth is out There
I AM ANOTHER FRIEND OF ZARDOZ:

Reply With Quote
  #2  
Old 03-31-2009, 05:44 PM
jerhanner's Avatar
jerhanner jerhanner is offline
Vice Admiral
 
Join Date: Mar 2008
Location: Deep in the 100 Acre Wood
Posts: 3,905
Default

The sound could just be bad speakers? Esp. if it's coming out of the headphones.
What error message do you get when you try to get msn or yahoo?
__________________
Reply With Quote
  #3  
Old 03-31-2009, 05:51 PM
trekie's Avatar
trekie trekie is offline
Commander
 
Join Date: Mar 2008
Location: Califirnia, USA
Posts: 1,230
Default

it says it is not compatible, and can not open, and to try and download it again. I tried it but still has the issue
__________________
The Truth is out There
I AM ANOTHER FRIEND OF ZARDOZ:

Reply With Quote
  #4  
Old 03-31-2009, 05:51 PM
MrQ1701's Avatar
MrQ1701 MrQ1701 is offline
Vice Admiral
 
Join Date: Apr 2008
Location: Espanola, New Mexico
Posts: 3,940
Default

So when you plug in headphones to the same jack as where you plug in the speakers, you get sound from the headphones but NOT the speakers? It could be the speakers.

If you are trying different jacks (plugs) and sound comes out from one but not the other, than it could be the soundcard. If the computer is older the sound is probably a function built in to the main board and not a seperate card. You might be able to find a very cheap (like $15-$20) soundcard to install into her computer that would fix the problem.
__________________
To secure the peace is to prepare for war. -Metallica

Last edited by MrQ1701 : 03-31-2009 at 05:57 PM.
Reply With Quote
  #5  
Old 04-01-2009, 06:26 PM
trekie's Avatar
trekie trekie is offline
Commander
 
Join Date: Mar 2008
Location: Califirnia, USA
Posts: 1,230
Default

I think you might be right, it sounds like it could be the sound card, I will see , what I can do or we may need a computer wiz to fix it
__________________
The Truth is out There
I AM ANOTHER FRIEND OF ZARDOZ:

Reply With Quote
  #6  
Old 04-01-2009, 08:03 PM
Elizadolots's Avatar
Elizadolots Elizadolots is offline
Admiral
 
Join Date: Feb 2008
Posts: 4,466
Default

No, I think what MrQ1701 is saying is that if you were trying to use external speakers, and those didn't work, but the earphones do, it's the external speakers. (because, it's the same port for both--though, you should make sure the external speakers are turned on and the volume is turned up...my daughter was once very frustrated sitting at my computer until I pushed the power button on the speaker)

If you are relying on an internal speaker, then it's very likely just a bad speaker. My office computer only has an internal speaker and there are some things I can't hear at all (particularly streaming video from network websites). Invest 15, 20 dollars in a small set of external speakers....that might solve the problem.
__________________


Thanks to Ron Salon for the signature banner!
Reply With Quote
  #7  
Old 04-01-2009, 09:39 PM
MonsieurHood's Avatar
MonsieurHood MonsieurHood is offline
Commander
 
Join Date: Sep 2008
Posts: 1,352
Default

Quote:
Originally Posted by Elizadolots View Post
No, I think what MrQ1701 is saying is that if you were trying to use external speakers, and those didn't work, but the earphones do, it's the external speakers. (because, it's the same port for both--though, you should make sure the external speakers are turned on and the volume is turned up...my daughter was once very frustrated sitting at my computer until I pushed the power button on the speaker)

If you are relying on an internal speaker, then it's very likely just a bad speaker. My office computer only has an internal speaker and there are some things I can't hear at all (particularly streaming video from network websites). Invest 15, 20 dollars in a small set of external speakers....that might solve the problem.
It is good to see you post again Eliza. I see we haven't had the pleasure in a while.
__________________
"One of the many, the proud, the friends of Zardoz".
Reply With Quote
  #8  
Old 04-02-2009, 04:45 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

trekie have you tried the speakers on another computer?
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
  #9  
Old 04-02-2009, 04:56 AM
That Metal Beastie's Avatar
That Metal Beastie That Metal Beastie is offline
Rear Admiral
 
Join Date: Feb 2008
Location: Overhere
Posts: 2,527
Default

Are they powered speakers? If so, check the power source.
__________________
'A screaming comes across the sky. It has happened before, but there is nothing to compare it to now.'

Thomas Pynchon
'GRAVITY'S RAINBOW'
Reply With Quote
  #10  
Old 04-02-2009, 10:21 PM
trekie's Avatar
trekie trekie is offline
Commander
 
Join Date: Mar 2008
Location: Califirnia, USA
Posts: 1,230
Default

well I think I fixed it, It was something to do with her software, when I reboot the computer and downloaded all the patches. I used my speaker and it works, and now downloaded the messenger. I just needed to get all the patches installed because they were just no uptodate. Thanks for the advise. No I hope my moms speakers are not fried cause only the one with power work on the computer.
__________________
The Truth is out There
I AM ANOTHER FRIEND OF ZARDOZ:

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:08 PM.


Forum theme courtesy of Mark Lambert
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.