The Official Star Trek Movie Forum

The Official Star Trek Movie Forum > Star Trek > Star Trek XI: The Movie > In Need of Some Tech Help
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2008, 11:38 AM
T'Aerwynd's Avatar
T'Aerwynd T'Aerwynd is offline
Lieutenant
 
Join Date: Oct 2008
Location: 40 Eridani A
Posts: 347
Default In Need of Some Tech Help

I cannot get the new trailer to play in either Firefox or IE. I've downloaded the new Quicktime, restarted the computer, and each version of the trailer merely comes up as a white square with the Quicktime logo and a large question mark. I don't understand what it's asking for, or perhaps I've missed something obvious. Can anyone help? Thanks!
__________________
"The best diplomat I know is a fully-loaded phaser bank."
Reply With Quote
  #2  
Old 11-17-2008, 11:42 AM
RonSalon's Avatar
RonSalon RonSalon is offline
Lieutenant Commander
 
Join Date: Mar 2008
Location: Buffalo
Posts: 574
Default

You could try deleting cookies, history and Temp internet files under: tools,interenet options.
__________________
Reply With Quote
  #3  
Old 11-17-2008, 11:54 AM
Carrot Carrot is offline
Ensign
 
Join Date: Nov 2008
Posts: 90
Default

have you got a play/pause button in the bottom left of the frame?

not saying its that simple, but not everything always auto plays. depends on your settings.
Reply With Quote
  #4  
Old 11-17-2008, 11:57 AM
ST Redshirt's Avatar
ST Redshirt ST Redshirt is offline
Moderator
 
Join Date: Jan 2008
Posts: 240
Default

Are you on IE? Make sure you're not blocking it. I was prompted to install an Active-X script via a yellow WARNING bar at the top of my browser the first time I loaded it. I tend to miss it when it pops up, but it's accompanied by a 'beep' that gets my attention.
Reply With Quote
  #5  
Old 11-17-2008, 12:31 PM
T'Aerwynd's Avatar
T'Aerwynd T'Aerwynd is offline
Lieutenant
 
Join Date: Oct 2008
Location: 40 Eridani A
Posts: 347
Default

Ok ... deleted all cookies, still no dice. No play button came up and it says it's set to automatically play videos. I was on IE and no Active X thing came up. Gonna try all three again and just make sure, but I'm kinda baffled. This sort of thing usually doesn't happen to me.

EDIT: Ugh, I'm being rude, sorry. I appreciate the help!
__________________
"The best diplomat I know is a fully-loaded phaser bank."
Reply With Quote
  #6  
Old 11-17-2008, 12:34 PM
MissionTrek08's Avatar
MissionTrek08 MissionTrek08 is offline
Fleet Admiral
 
Join Date: Jan 2008
Location: Southern California
Posts: 5,562
Default

It sounds like an Active-X issue, even though you're not getting a pop up notice about it.

Have you tried playing any other videos on Apple's site, just to make sure it's not "only" a problem with the TREK trailer. If you can play other 'new QT' trailers, then the problem wouldn't be with your system.

At least that would narrow down the suspects.
__________________

MISSION:TREK's in-depth review of STAR TREK


Proud member of the Friends of Zardoz Association. Avatar courtesy of Eliza's House of Avatars with three convenient locations near you. Free balloons for the kids!
Reply With Quote
  #7  
Old 11-17-2008, 12:38 PM
RonSalon's Avatar
RonSalon RonSalon is offline
Lieutenant Commander
 
Join Date: Mar 2008
Location: Buffalo
Posts: 574
Default

Good Luck!
__________________
Reply With Quote
  #8  
Old 11-17-2008, 12:48 PM
T'Aerwynd's Avatar
T'Aerwynd T'Aerwynd is offline
Lieutenant
 
Join Date: Oct 2008
Location: 40 Eridani A
Posts: 347
Default

Well, now it works. Apparently it was some kind of an operator error!
*hides*
__________________
"The best diplomat I know is a fully-loaded phaser bank."
Reply With Quote
  #9  
Old 11-17-2008, 12:58 PM
MissionTrek08's Avatar
MissionTrek08 MissionTrek08 is offline
Fleet Admiral
 
Join Date: Jan 2008
Location: Southern California
Posts: 5,562
Default

To the brig with you, mister!
__________________

MISSION:TREK's in-depth review of STAR TREK


Proud member of the Friends of Zardoz Association. Avatar courtesy of Eliza's House of Avatars with three convenient locations near you. Free balloons for the kids!
Reply With Quote
  #10  
Old 11-17-2008, 01:34 PM
Carrot Carrot is offline
Ensign
 
Join Date: Nov 2008
Posts: 90
Default

Quote:
Originally Posted by T'Aerwynd View Post
Well, now it works. Apparently it was some kind of an operator error!
*hides*
PEBKAC*























*(Problem Exists Between Keyboard And Chair)
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:33 AM.


Forum theme courtesy of Mark Lambert
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.