The Official Star Trek Movie Forum

The Official Star Trek Movie Forum > Star Trek > Off Topic Discussions > Question for any of you who might be really proficient with computers.
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2008, 10:20 PM
MonsieurHood's Avatar
MonsieurHood MonsieurHood is offline
Commander
 
Join Date: Sep 2008
Posts: 1,352
Default Question for any of you who might be really proficient with computers.

When I load the main site for Star Trek XI, I get everything but the gallery. Everything else comes up, but the gallery symbol does not. I've seen it on other computers, so I know it exists. I've asked Redshirt about it, and he said he was completely baffled. I would very much like to see the gallery, but cannot because I have no link to it. Does anyone know of any reason why when I load the site, I'm not getting the link to the gallery? Any help would be appreciated, thank you.
__________________
"One of the many, the proud, the friends of Zardoz".
Reply With Quote
  #2  
Old 11-07-2008, 10:49 PM
The Saint's Avatar
The Saint The Saint is offline
Captain
 
Join Date: Apr 2008
Posts: 1,575
Default

Check your versions of Java, Flash and Shockwave. In the event the site uses the more advanced but less widely adopted Microsoft Silverlight plugin, get that while you're at it.
__________________
"Now I did a job -- and got nothin' but trouble since I did it, not to mention more than a few unkind words as regard to my character, so let me make this abundantly clear: I do the job... and then I get paid. Go run your little world."
Reply With Quote
  #3  
Old 11-07-2008, 11:08 PM
MonsieurHood's Avatar
MonsieurHood MonsieurHood is offline
Commander
 
Join Date: Sep 2008
Posts: 1,352
Default

Thank you, I shall do so.
__________________
"One of the many, the proud, the friends of Zardoz".
Reply With Quote
  #5  
Old 11-08-2008, 09:35 AM
MonsieurHood's Avatar
MonsieurHood MonsieurHood is offline
Commander
 
Join Date: Sep 2008
Posts: 1,352
Default

Thanks Horatio, good thing you did. I did just like The Saint said and updated my Shockwave, Java and Flash. But it didn't do a bit of good, at least, not where the main site was concerned. I have a sinking feeling that it has something to do with my server.
__________________
"One of the many, the proud, the friends of Zardoz".
Reply With Quote
  #6  
Old 11-10-2008, 05:16 AM
Jed Starkiller's Avatar
Jed Starkiller Jed Starkiller is offline
Admiral
 
Join Date: May 2008
Location: Missouri
Posts: 4,515
Default

Monsuer what browser and OS are you using?
__________________
"VOTE ZARDOZ/MENHEIM IN 2012"
Vice Floating God Head
Patron of Eliza's Avatar Lab
Founding member of The League of Extraordinary Oddballs
A new tech support site http://www.community.jvgeek.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:57 PM.


Forum theme courtesy of Mark Lambert
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.