The Official Star Trek Movie Forum

The Official Star Trek Movie Forum (http://www.startrekmovie.com/forums/index.php)
-   Comments & Suggestions (http://www.startrekmovie.com/forums/forumdisplay.php?f=5)
-   -   What's the deal with new accounts? (http://www.startrekmovie.com/forums/showthread.php?t=4246)

ClockParadoX 11-18-2008 08:43 PM

What's the deal with new accounts?
 
So, I just registered on the forums. I was not allowed to post yesterday after registering. And now, if I click on options or profile, the forums tell me that I do not have proper permissions to edit my own profile or options.

Is this normal behavior for new users? Is there a cool off period or something? Anti-spamming timeframe? Am I missing something?

Thanks!

brenden freeze 11-19-2008 09:37 AM

make sure and see that your still logged in weh u try to access your account.

ST Redshirt 11-19-2008 10:24 AM

ClockParadoX, I'm not seeing any issues with your account. Is it still happening?

New members are allowed to post but their posts are moderated and they're not able access their user CP right away. Anti-spam measure - we've had a lot of spammers for some reason.

MissionTrek08 11-19-2008 11:36 AM

Quote:

Originally Posted by ClockParadoX (Post 118607)
So, I just registered on the forums. I was not allowed to post yesterday after registering. And now, if I click on options or profile, the forums tell me that I do not have proper permissions to edit my own profile or options.

Is this normal behavior for new users? Is there a cool off period or something? Anti-spamming timeframe? Am I missing something?

Thanks!

Make sure you click the "Remember me" box when you login to the board, or you may get logged off without knowing it. If that happens, you run into those exact problems and may not realize you're offline -- it's happened to me everytime I forget to check that darned box.

tomcatjosh 11-19-2008 05:32 PM

True..

Star Trek 11-22-2008 06:19 AM

It took me a couple of posts to get reviewed by admins before I was able to post in real-time...

ShinjiIkari 11-22-2008 01:23 PM

I had to wait around 24hrs before I could do anything.

Big D 11-22-2008 01:38 PM

Quote:

Originally Posted by ClockParadoX (Post 118607)
So, I just registered on the forums. I was not allowed to post yesterday after registering. And now, if I click on options or profile, the forums tell me that I do not have proper permissions to edit my own profile or options.

Is this normal behavior for new users? Is there a cool off period or something? Anti-spamming timeframe? Am I missing something?

Thanks!

I had the same issues when first registering - I guess it is indeed anti-spam measure of some sort.

Chekov 11-23-2008 12:54 AM

I had similar problem, took a PM to the admin to fix :)

tomcatjosh 11-23-2008 04:09 AM

I Wonder Why???


All times are GMT -8. The time now is 05:34 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.