The Official Star Trek Movie Forum

The Official Star Trek Movie Forum (http://www.startrekmovie.com/forums/index.php)
-   Off Topic Discussions (http://www.startrekmovie.com/forums/forumdisplay.php?f=4)
-   -   Somtething is wrong here at the forums.... (http://www.startrekmovie.com/forums/showthread.php?t=12084)

martok2112 02-01-2013 05:26 PM

Somtething is wrong here at the forums....
 
Every thread I try to get into jumps me to a hidden thread called "Which Order?" and somehow, I ended up logged in as Samwiseb.

It seems to me the board has been hacked.

samwiseb 05-29-2013 06:38 PM

Ha!

I've been seeing your header off and on like that of a distress signal that you can't decrypt. It's good to finally open your message without getting misdirected.

Guess I know now why it wouldn't log me in.:001_tt2:

martok2112 06-03-2013 01:33 AM

Aye...it was frustrating.

I think it was a transporter accident...and we finally got sorted out after Scotty waved his fingers menacingly at the transporter board. :D

Captain Tom Coughlin 06-03-2013 02:19 AM

I still can't believe we're back.

kevin 06-03-2013 06:06 AM

I'm not sure it is entirely back up as it should be. Either that or my devices have some glitches in them. I still don't find it as smooth running as it was in the past and depending on which browser I use I've been starting to have posting issues again.

horatio 06-03-2013 07:37 AM

You can never kill all the tribbles, some do always survive.


All times are GMT -8. The time now is 05:57 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.