The Official Star Trek Movie Forum

The Official Star Trek Movie Forum (http://www.startrekmovie.com/forums/index.php)
-   Comments & Suggestions (http://www.startrekmovie.com/forums/forumdisplay.php?f=5)
-   -   Picture in signature (http://www.startrekmovie.com/forums/showthread.php?t=10394)

Captain Tom Coughlin 01-08-2010 12:53 PM

Picture in signature
 
The picture in my signature seems to have disappeared. Why would that happen?

Captain Tom Coughlin 01-08-2010 01:01 PM

Now it's back, that's weird, Any weird stuff like that happening with you guys?

janeway72 01-08-2010 01:17 PM

I couldn't post again the other day but it sorted itself out when I shut off my internet browser and came back on.

Captain Tom Coughlin 01-08-2010 01:21 PM

no mods to chase away the gremlins :)

jla1987 01-08-2010 05:53 PM

One picture in your sig has never appeared for me Cap! The Scream with the Giants cap works, but the other does not.

Captain Tom Coughlin 01-08-2010 06:04 PM

I only have the scream, maybe there is something else there that isn't linked from when I was playing around with it.

jla1987 01-08-2010 08:19 PM

Quote:

Originally Posted by Captain Tom Coughlin (Post 293795)
I only have the scream, maybe there is something else there that isn't linked from when I was playing around with it.

Might have been. Seems like it doesn't show up in every browser.

NCC-73515 01-09-2010 04:47 AM

I see it, it's Munch ;)

Captain Tom Coughlin 01-09-2010 10:58 AM

Yeah, it came back right after I started this thread. It was very strange.

Quark 01-10-2010 07:41 AM

Quote:

Originally Posted by Captain Tom Coughlin (Post 293920)
Yeah, it came back right after I started this thread. It was very strange.

I don't see it.


All times are GMT -8. The time now is 12:07 AM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2009 by Paramount Pictures. STAR TREK and all related
marks and logos are trademarks of CBS Studios Inc. All Rights Reserved.